Sign in to follow this  
Followers 0
SpookyZalost

Simmania Posting bug, but only on my post?

4 posts in this topic

ok so I've run into a couple problems, one I've had for a while, the other... well let me show you

Simmania%20Posting%20bug.png

whenever I try to post a reply to my Simmania YT channel player diary post.

it just doesn't let me write anything and demands I attach something.

so I can't post in that thread... like at all!

I can work around the bug in regards to the site not letting me edit my own posts (the other bug), by being more careful but this is just a tad frustrating, I hope someone can help me figure this out, and it's only in that thread too, it works fine if I want to reply to say mayor m's town hall, or cheese's Minecraft server post.

Share this post


Link to post
Share on other sites

Which web browser are you using, and are there any errors in your browser's developers console?

Share this post


Link to post
Share on other sites

it seemed to fix it's self after a while, and I'm using firefox.

huh, the unable to edit bug is gone too, not sure what happened, but thanks I appreciate whatever it was you did., was the site or server undergoing any maintenance by chance?

Share this post


Link to post
Share on other sites

Not long after your post, I upgraded the site software which may have done the trick. Glad your issues are resolved now :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0